Tous nos services sont désormais pleinement opérationnels. Nous vous prions de bien vouloir nous excuser pour la gêne occasionnée et vous remercions pour votre patience.
All our services are now fully operational. We apologize for any inconvenience caused and thank you for your patience.
Posted Mar 24, 2026 - 20:08 CET
Update
90% des services France sont désormais opérationnels. Nous intervenons sur les derniers services impactés.
90% of services in France are now operational. We are working on the remaining impacted services.
Posted Mar 24, 2026 - 19:57 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 19:30 CET
Update
We are continuing to work on a fix for this issue.
Posted Mar 24, 2026 - 18:57 CET
Identified
Nous finalisons nos interventions sur les derniers environnements impactés. Un retour complet à la normale est prévu sous peu. Merci de votre patience.
We are finalizing our interventions on the last impacted environments. A full return to normal is expected shortly. Thank you for your patience.
Posted Mar 24, 2026 - 18:55 CET
Update
Le problème est en cours de correction. Les services sont de nouveau fonctionnels mais les performances encore dégradées le temps que la solution soit totalement rétablie.
The issue is currently being resolved. Services are operational again, but performance is still degraded while the solution is being fully restored.
Posted Mar 24, 2026 - 15:37 CET
Investigating
Nous rencontrons actuellement un incident : Les accès aux plateformes sont actuellement indisponibles. Nos équipes sont actuellement mobilisées.
We are currently experiencing an incident: access to the platforms is currently unavailable. Our teams are actively working on it.
Posted Mar 24, 2026 - 15:12 CET
This incident affected: NetExplorer Services - France, NetExplorer Services - Luxembourg, NetExplorer Services - HDS, and NetExplorer Services - Dedicated Infrastructures.