Coupure de service au Luxembourg

Incident Report for NetExplorer

Resolved

This incident has been resolved.
Posted Oct 20, 2025 - 08:13 CEST

Identified

The issue has been identified and a fix is being implemented.
Posted Oct 20, 2025 - 06:48 CEST

Update

L'origine de la panne a été identifiée et des mesures corrections vont être déployées.
Posted Oct 20, 2025 - 06:47 CEST

Investigating

Nous sommes en train d'investiguer une coupure de service pour les plateformes situés au Luxembourg.
Posted Oct 20, 2025 - 06:31 CEST
This incident affected: NetExplorer Services - Luxembourg.