Interruption de service
Incident Report for NetExplorer
Resolved
Tous les services sont de nouveau opérationnels.
Posted Mar 26, 2024 - 15:05 CET
Monitoring
L'origine de la panne a été trouvé et corrigé. Nous surveillons la situation.
Posted Mar 26, 2024 - 14:40 CET
Investigating
Il y a une interruption de service pour les plateformes en France. Nous investiguons l'incident.
Posted Mar 26, 2024 - 14:12 CET
This incident affected: NetExplorer Services - France, NetExplorer Services - HDS, and NetExplorer Services - Dedicated Infrastructures.